solutions?… *save states*file transfers

Home Forums SEC2 Related solutions?… *save states*file transfers

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Okulus Okulus 3 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6336
    Profile photo of Okulus
    Okulus
    Member

    I cant connect to the Mxt ctf server, apparently their is an “error transferring files MXTshipping.arch00 connection interrupted”

    I checked out the config app, it states ” Invalid String Index”.. whatever that means?

    I have no problem connecting to servers hosting the stock maps. I’ll take my time to set up the controls and play a match but after a name switch or after quitting the game I lose my settings , and cant load any of the profiles I’ve created, they seem to be nonexistent ? I downloaded “fear combat 201 community en ful” using a windows vista computer.

    fear combat updater states my “software is up to date”

    fear -stand alone- server states “unable to setup the network game server”

    this is the engine msg I recieved VVV(appreciate your time and effort.)

    [ErrorMsg]
    GENERIC_ERROR = “Internal FEAR.exe error: %1!d!.”
    MISSINGWORLDMODEL = “Missing WorldModel: %1!s!.”
    CANTLOADGAMERESOURCES = “Can’t load game resources in %1!s!.”
    CANTINITIALIZEINPUT = “Can’t initialize DirectInput.”
    UNABLETORESTOREVIDEO = “Unable to restore video mode.”
    USERCANCELED = “User canceled.”
    INVALIDWORLDFILE = “%1!s! is an invalid world file.”
    MISSINGMODELFILE = “Missing model file %1!s!.”
    INVALIDMODELFILE = “%1!s! is an invalid model file.”
    MISSINGSPRITEFILE = “Missing sprite file %1!s!.”
    INVALIDSPRITEFILE = “%1!s! is an invalid sprite file.”
    NOGAMERESOURCES = “No game resources specified.”
    MISSINGWORLDFILE = “Missing world file %1!s!.”
    CANTRESTOREOBJECT = “Unable to restore object (class %1!s!).”
    SERVERERROR = “Server error: %1!s!.”
    INVALIDOBJECTDLLVERSION = “Object DLL %1!s! is an invalid version (%2!d!). Current version is %3!d!.”
    INVALIDSHELLDLL = “Invalid shell DLL %1!s!.”
    INVALIDSHELLDLLVERSION = “Invalid shell DLL version for %1!s!. DLL version is %2!d!, current version is %3!d!.”
    MISSINGSHELLDLL = “Missing shell DLL %1!s!.”
    CANTCREATECLIENTSHELL = “Can’t create client shell.”
    UNABLETOINITSOUND = “Unable to initialize sound system.”
    INVALIDSERVERPACKET = “Got an invalid server packet.”
    MISSINGCLASS = “Missing class: %1!s!.”
    ERRORINITTINGNETDRIVER = “Unable to initialize network driver %1!s!.”
    INVALIDNETVERSION = “Network protocol version mismatch – your version: %1!d!, server’s version: %2!d!.”
    CANTCREATESERVERSHELL = “Unable to create server shell.”
    ERRORLOADINGRENDERDLL = “Error loading render DLL %1!s!.”
    ERRORCOPYINGFILE = “Error copying file %1!s!.”

    #6339
    Profile photo of Okulus
    Okulus
    Member

    tengo problema connectando al Mxt ctf server. me dice, “error transferring files MXTshipping.arch00 connection interrupted”
    cuando salgo de un juego o cambio de nombre se pierden todo los cambios que ago. tengo 3 opcions-create profile, load, delete. intente de acer 3 profiles sin resultados, los profiles no aparecen en el pantalla load. baje “fear combat 201 community en ful” usando un computadora windows vista.
    disculpa por el spam pero si reconosco que algunos de ustedes son bilingual.

    #6340
    Profile photo of =MXT=Fred.cpp
    =MXT=Fred.cpp
    Keymaster

    It’s fine. what language would you like to use? (all of them are fine, we can deal with them, most of the time ^_^ )
    About your problem, are you running FEAR as Administrator?
    Some systems need that so the game saves the changes. This is usually related to UAC settings. So you can try that.
    Currently I can’t run servers in this Windows Setup, not sure why, I’ve been able to do It the same way for 8 years; maybe I screwed my OS with some network tweaks. I haven’t had a chance to test enough, so I’m ignoring that issue at the moment.
    About the error trasfering file, there should be a second message, below that one, but my first guess is you need to enable redirect downloads and unlimited download size in the client settings screen.

    #6341
    Profile photo of m!sT@ke
    m!sT@ke
    Participant

    Also are you running the game with admin rights? if not try it. crossed post with fred ^^

    #6345
    Profile photo of Okulus
    Okulus
    Member

    Ive been using game with admin rights and with DLoads enabled, I fixed it by selecting the repair option feature that comes with the install app and also downloaded the launcher just to see if it was any different and sure enough it worked. you’ll see me on your servers soon enough. appreciate your time.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

FEAR Combat powered by FEAR Combat Community © 2015