F.E.A.R. Combat refuses to start

Home Forums Community F.E.A.R. Combat refuses to start

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  Domini 6 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #33693

    TheeSTALKER
    Member

    I downloaded the full installer and installed Combat.
    However upon trying to open it, absolutely nothing comes up. I’ve tried the installer, however the problem still persists.
    I’ve observed the task manager and it seems that upon opening Combat, the application appears and then quickly disappears (closes).
    By the way, I’m running this on Win 8.1. Maybe could be compatibility problems.
    Note: Singleplayer FEAR works flawlessly.

    #34095

    =MXT=Fred.cpp
    Keymaster

    Disabing DEP made It.
    So far I haven’t seen this problem with Windows 10. Still It’s great Its working ^_^

    #41795

    Domini
    Participant

    I will write into this topic not to open new one, bicouse of the same problem.

    Game wont start same as described in firt post it even dont show in task manager. Im runing Windows 10 Home 64bit. I tryed to install normal and in compatibility mode Win XP result is same in both situations.

    My rig is Acer Predator 17 G5 793, with Nvidia 1060GTX 6GB of ram, i7 6700HQ, 16GB ram DDR4 2400Mhz, SSD 256GB and HDD 1TB, …..

    Im old player, didnt play the game for around 7 years. I had same nickname as here.

    Tnx everybody for help in advanced

    #41810

    Domini
    Participant

    Ok i fixed it. Now the game starts and all works superb.

    The fix was to Exclude F.E.A.R files in DEP.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

FEAR Combat powered by FEAR Combat Community © 2015