Can't launch the game

Home Forums Community Can't launch the game

This topic contains 4 replies, has 4 voices, and was last updated by  anon 3 weeks, 4 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5127

    Hey guys.
    So I have this strange issue, which appeared only recently. So a few months ago I played the game, and everything was just fine.
    However, now FEAR multiplayer just doesn’t launch. There is no crash messages, no errors, just the black screen for a brief moment, and nothing.
    What is really strange, is that singleplayer works perfectly, but every version of multiplayer still doesn’t launch. I already tried compability mode, reinstalling the game, launching the same version on another pc (it worked).
    It would be really great if you guys could help me, that problem is troubling me a lot.

    #50152

    feargm
    Participant

    A friend of mine has the exact same issue on his Windows 10 computer. We have no idea what to do. I’ve tried everything I know and didn’t know.

    #50491

    =MXT=Fred.cpp
    Keymaster

    Hey guys.
    Download and install the DirectX installer in the downloads section. If Is the first DirectX9c game you install, it’s needed.
    Also, remember the DVD version of the game is not exactly compatible with multiplayer; so If you install the SEC2 patch to play online, It will disable the SinglePlayer. Installing FEAR Combat in a different path is mandatory.
    Regards.

    #50680

    feargm
    Participant

    We did that, even SEC2 was refusing to run. My friend’s Windows 10 simply had some totally bizarre problem with the FEARMP.exe. He recently downgraded back to Windows 7, and it works now.

    #50687

    anon
    Member

    I suppose this problem occurs from uncompatibilty with DEP (Data Execution Prevention) of securom implementation in FEARMP.exe. So you need exe which is doesn’t have securom.
    Try this one:
    http://s000.tinyupload.com/?file_id=91795683095293497787
    pass: fix

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

FEAR Combat powered by FEAR Combat Community © 2015